تكنولوجيا

“واتساب” تحـ,,ـظر ملايين الهواتف مع بداية تشرين الثاني

أعلنت منصة “واتساب” أن بعض الهواتف الذكية التي تعمل بواسطة نظام تشغيل قديم تصبح غير متوافقة بدءاً من الأول من شهر تشرين الثاني القادم.

ويتطلب تشغيل المنصة أجهزة تعمل بنظام التشغيل أندرويد 4.1 والإصدارات الأحدث، أو iOS 10 والإصدارات الأحدث أو الهواتف التي تعمل بنظام KaiOS 2.5.1 أو أعلى.

وسيؤثر الحـ,,ـظر على مستخدمي آيفون وأندرويد، حيث تقول صفحة الأسئلة الشائعة: “لم تعد الخدمة تدعم هواتف أندرويد التي تعمل بنظام التشغيل 4.0.4 والإصدارات الأقدم في الأول من شهر تشرين الثاني 2021”.

وفي حال كنت تستخدم أي جهاز تعمل بأي من إصدارات الأنظمة المذكورة، فإن الخدمة تتوقف عن العمل اعتباراً من الأول من شهر تشرين الثاني فصاعداً.

وستحتاج إلى أخذ نسخة احتياطية عبر جوجل درايف أو آيكلاود واستعادتها من خلال جهاز متوافق جديد لمتابعة استخدام “واتساب”.

زر الذهاب إلى الأعلى